A computer that is using a Logitech wireless pointing device may not detect a wireless Bluetooth keyboard (916589)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Optical Desktop for Bluetooth

SYMPTOMS

When you restart a computer that is using a Logitech wireless pointing device after you install a Microsoft Wireless Bluetooth keyboard, the computer may not detect the Bluetooth keyboard at the BIOS Power-On Self Test (POST). Additionally, you may receive the following error message:
Keyboard not detected.
After you receive this error message, the computer does not restart as expected.

CAUSE

This issue may occur if there is a conflict between the Bluetooth keyboard and the Logitech wireless pointing device. This issue may also occur if the BIOS of the computer did not recognize the Bluetooth keyboard. Therefore, the BIOS of the computer does not detect any keyboard when the computer restarts. This condition is recognized as an error. Therefore, the start sequence stops.

RESOLUTION

To resolve this issue, disable the function that is set in the BIOS of the computer to display the error message. For information about how to access the BIOS of the computer and how to disable this function, see the manual that was supplied with the computer. Or, contact the computer manufacturer. If you disable the function that displays the error message in the BIOS of the computer, you will still receive the error message when you restart the computer. However, the computer starts as expected. After Microsoft Windows starts, the Bluetooth keyboard works as expected. If you cannot disable the function that is set in the BIOS of the computer to display the error message, you can attach a PS/2 keyboard to the computer to avoid receiving this error message.

WORKAROUND

To work around this issue, follow these steps:
  1. Remove the Logitech wireless pointing device.
  2. Remove and then reconnect the Bluetooth keyboard.
  3. Shutdown the computer.
  4. Connect the Logitech wireless pointing device.
  5. Start the computer.
  6. Test the Bluetooth keyboard and the Logitech wireless pointing device to see whether they work now.

MORE INFORMATION

For information about how to contact Logitech for product support for Logitech wireless pointing devices or about how to contact the computer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/28/2006
Keywords:kbHardware kbtshoot KB916589 kbAudEndUser