Error message when you try to add the Project Manager to a Workspace: "Cannot add tool" (916449)



The information in this article applies to:

  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 Project Edition

SYMPTOMS

Consider the following scenario. You remove Groove Workspace from the computer. Then, you install Groove Virtual Office Project Edition. In this scenario, you receive the following error message when you try to add the Project Manager to Groove Workspace:
Cannot add tool

CAUSE

This issue occurs if you previously use a TeamDirection product over Groove Workspace. In this scenario, traces of that TeamDirection product remain in the file system and in the registry when you remove Groove Workspace. This behavior occurs because how the TeamDirection product installation is written. When you try to start the Project or the Dashboard tool, the process finds traces of the earlier version and then fails.

RESOLUTION

To resolve this issue, reinstall the TeamDirection Project and the Dashboard tools. For more information, visit the following Web site: If the problem is not resolved, contact TeamDirection for more detailed instructions about how to remove the old TeamDirection components.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916449 kbAudKnowledgeWorker