The document files in Groove Mobile Workspace for SharePoint are empty when you try to synchronize to a SharePoint document library (916436)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

When you try to synchronize to a SharePoint document library, the document files in Groove Mobile Workspace for SharePoint are empty.

CAUSE

This issue occurs when you have HTTP compression enabled on Microsoft Internet Information Services (IIS). In this case, Groove is unable to synchronize files with Mobile Workspace for SharePoint. The files are created in the Groove workspace. However, these files have no content.

RESOLUTION

To resolve this issue, open the Web site properties in IIS, click the Service tab, and then disable the Compress application files and the Compress static files options.

Modification Type:MajorLast Reviewed:7/12/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916436 kbAudKnowledgeWorker