You do not find messages pending when you receive a "Message pending" message in Groove (916421)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

You receive the following message in Groove 1.x and in Groove Workspace 2.x:Message pending.However, you do not find actual messages pending after you log on.

CAUSE

This issue occurs when the following conditions are true:
  • You have the account set to log on automatically. Additionally, you enable the Remember My Passphrase account option.
  • You log on to Groove on an already connected device after another user logs off.
This issue occurs because of a timing problem in Groove and in Groove Workspace.

STATUS

This problem was corrected in Groove Virtual Office 3.0.

Modification Type:MajorLast Reviewed:7/11/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916421 kbAudKnowledgeWorker