You cannot send a Groove workspace that has an initial size of more than 2 GB to new invitees (916412)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

If you invite a contact to a workspace that has an initial size of more than 2 gigabytes (GB), the Groove Virtual Office or Groove Workspace communications manager on your computer shows data being transmitted. Additionally, the communications manager displays the "Accepted, waiting to send workspace" notification on your computer. The invitee sees that there is data to be received. Additionally, the invitee receives the "Acceptance Sent, waiting for workspace" notification. However, the invitee never receives the workspace. If you add 2 GB of data to an existing workspace, the data will also not be transferred.

You may also experience synchronization problems when a workspace reaches a size of about 1 GB of data. This behavior occurs because of resource limits. If you invite multiple users at the same time to a workspace that has more than 1 GB of data, you may find that some users receive the workspace, and some users do not. Some users may receive a corrupted copy of the workspace.

CAUSE

This problem occurs because the addition or invitation queues more data for transfer than Groove can buffer. This is not a workspace size limit. Typically, workspaces grow over time because the members receive data as it is added. The data remains synchronized even if the workspace grows to many gigabytes.

WORKAROUND

To work around this problem, break the shared workspace into smaller individual workspaces. If you invite new members one at a time, the problems on the sending end will be minimized. However, it will not minimize the problems on the receiving end. When you add data to an existing shared workspace, you can control the processing demand by configuring the download properties in the Groove Files tool. For more information, visit the following Groove Networks Web site: Note The changes that you make to these limits after a file is added cannot remove that file from the download size of the workspace.

MORE INFORMATION

For more information about how to configure the download properties to reduce the initial size of a workspace, click the following article number to view the article in the Microsoft Knowledge Base:

914751 Description of the data that you can expect to receive when you join a workspace in Groove


Modification Type:MajorLast Reviewed:7/11/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916412 kbAudKnowledgeWorker