The operating system may stop, and you may receive an error message on a blue screen when you try to open certain views in Groove (916406)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you try to open certain Groove views, the operating system may stop, and you may receive an error message on a blue screen.

CAUSE

This issue occurs when there is a problem in the video driver.

RESOLUTION

To resolve this issue, update your video driver. To do this, visit the following Microsoft Web site:If the issue is not resolved after you upgrade the video driver, search the Microsoft Knowledge Base for the exact error message that you receive.

Modification Type:MajorLast Reviewed:7/10/2006
Keywords:kbExpertiseInter kbtshoot KB916406 kbAudKnowledgeWorker