You cannot send a shared workspace invitation for Groove in Outlook if the Sent and Inbox folders are empty in Outlook (916385)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Consider the following scenario. In Microsoft Outlook, you delete the contents of both of the following folders:
  • The Sent folder
  • The Inbox folder
Then, you try to send a shared workspace invitation for Groove in Outlook. However, in this scenario, the option to send a shared space invitation for Groove is not available in Outlook.

CAUSE

This issue occurs because Groove uses both the Sent and Inbox folders to verify that Outlook is being used. Although some users may have Outlook installed on their computer, they may be using a different e-mail client. Therefore, Groove performs the following actions to confirm that Outlook has been configured and is being used:
  • Verifies that there is one e-mail message in the Sent folder.
  • Verifies that there are two e-mail messages in the Inbox folder.

    Note Groove checks the Inbox folder for two e-mail messages because Outlook is installed with the "Welcome to Microsoft Outlook" default e-mail message.

RESOLUTION

As soon as you have sent an e-mail message or received an e-mail message in the Inbox, Groove displays the option to send a shared workspace invitation for Groove.

Modification Type:MajorLast Reviewed:7/10/2006
Keywords:kbExpertiseInter kbtshoot KB916385 kbAudKnowledgeWorker