The logon process ends when you try to log on to a Web site in Browse Together mode in Groove (916366)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition

SYMPTOMS

You try to log on to a Web site in Groove Virtual Office and in Groove Workspace for the first time. When you do this, you receive a dialog box that asks whether you want to leave Browse Together mode and continue with the logon. If you click No, the logon process ends.

Additionally, if you immediately try the same logon again in some versions of Groove Workspace, the logon will fail. However, you do not receive the dialog box.

CAUSE

This issue occurs because, for security reasons, you cannot log on to a Web site when you use Browse Together mode in the Web Browser tool.

MORE INFORMATION

This issue is a side effect of the method that Groove uses to avoid asking this question multiple times for multiple accesses of a page that are triggered by a single user action. Such multiple accesses can occur with certain subframe scenarios.

Modification Type:MajorLast Reviewed:6/27/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916366 kbAudKnowledgeWorker