You cannot see your previous Groove workspace after your Groove domain administrator sends the activating identity to you (916360)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

After your Groove domain administrator sends the activating identity to you, you cannot see your previous Groove workspace.

CAUSE

This issue occurs if one or more of the following conditions are true:
  • You are running Groove on a computer that is not a managed Groove device. And, the Groove administrator has enabled the policy that prevents the use of nonmanaged devices. In this situation, you will not be able to use your Groove account.
  • You installed the new account, but you did not convert your old identity.

WORKAROUND

To work around this issue if you did not convert your old identity, ask your Groove administrator to send you a new identity. In the Activation wizard, click More, and then click the option to convert your original identity. After you do this, you can delete the first unused managed identity.

Modification Type:MajorLast Reviewed:7/3/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916360 kbAudKnowledgeWorker