You cannot reopen a Word document from the Word File menu or from My Recent Documents if you open the Word document from the Groove Files tool (916323)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition

SYMPTOMS

If you open a Microsoft Word document from the Groove Files tool and then close the document, you cannot reopen the document from the Word File menu or from My Recent Documents on the Start menu.

CAUSE

This issue occurs because the document is no longer in the same location after you open and close the document from the Groove Files tool. When you open a file from a standard Groove workspace by using another program, Groove creates a temporary copy of that file for the other program. This file copy is not encrypted. When you close the file or exit Groove, Groove deletes that temporary file. If the file is locked and cannot be deleted, you receive a warning message from Groove.

WORKAROUND

If you want to access files from both Groove and from other programs, use a Groove File Sharing workspace. Groove File Sharing workspaces use standard files in a designated location in the file system. These files are not encrypted.

Note We do not recommend that you use Groove File Sharing workspaces for very high volume situations, such as situations that include a typical My Documents folder.

For more information about Groove File Sharing workspaces and folder synchronization, visit the following Groove Web site:

Modification Type:MajorLast Reviewed:6/19/2006
Keywords:kbExpertiseInter kbtshoot KB916323 kbAudKnowledgeWorker kbAudEndUser