Error message when you use Windows Media Player 10 to play online media files: "C00D11DA - Windows Media Player cannot play, synchronize, or burn a protected file because an error occurred while verifying the license" (916249)



The information in this article applies to:

  • Microsoft Windows Media Player 10, when used with:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition

SYMPTOMS

When you use Microsoft Windows Media Player 10 to play online media files on a Microsoft Windows XP-based computer, you receive an error message that resembles the following:
C00D11DA - Windows Media Player cannot play, synchronize, or burn a protected file because an error occurred while verifying the license.

CAUSE

This issue occurs if the Digital Rights Management (DRM) system is corrupted on the computer.

RESOLUTION

To resolve this issue, download and then run the DRM_reset.exe file to automatically reset the DRM system.

To download the DRM_reset.exe file, visit the following Napster Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

For more information about Windows Media technologies, visit the following Microsoft Web site:

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

810422 "Licenses for your media files are corrupted" or "License is either corrupted or not valid" error message when you try to play licensed media files

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/2/2006
Keywords:kbtshoot KB916249 kbAudEndUser kbAudITPRO