Xbox 360: You receive an error message on a computer that is running Windows Media Center when you run the Windows Media Center Extender Setup program (916179)



The information in this article applies to:

  • Microsoft Xbox 360
  • Microsoft Windows XP Media Center Edition
  • Microsoft Media Center Extender for Windows XP Media Center
  • Xbox Video Game System

SYMPTOMS

When you try to run the Microsoft Windows Media Center Extender Setup program on a computer that is running Microsoft Windows XP Media Center Edition, you receive the following error message:
Setup Error

A problem occurred during Setup. Please run Setup again. If the problem persists, contact your computer manufacturer for assistance. To exit Setup, select Finish
Additionally, you may receive the following error message on the Xbox 360 console:
No Media Center PC Found

The Xbox 360 cannot connect to the Media Center PC. A connection between the Xbox 360 and the PC is required. Make sure the media Center PC is turned on and connected to the network. For more information go to the Media Center PC and open the Media Center Extender help.

CAUSE

This issue may occur for several reasons.

THINGS TO TRY

Method 1

Determine whether the Client for Microsoft Networks is installed on the Media Center-based computer. The Media Center Extender Setup program requires this client to create the required user accounts for the Xbox 360.

To add the Client for Microsoft Networks, follow these steps:
  1. Click Start, click Run, type ncpa.cpl, and then click OK.
  2. Right-click Local Area Connection, and then click Properties.
  3. Click Install.
  4. Select Client, and then click Add.
  5. Select Client for Microsoft Networks, and then click OK.
  6. After the installation is completed, run the Media Center Extender Setup program again.

Method 2

If the Client for Microsoft Networks is installed, verify the status of the Workstation service on the Media Center-based computer. The Media Center Extender Setup program requires this client to create the required user accounts for the Xbox 360.

To start the Workstation service, follow these steps:
  1. Click Start, click Run, type services.msc, and then click OK.
  2. Double-click Workstation.
  3. If Started does not appear next to Service status, click Start.
  4. Make sure that Automatic appears next to Startup Type. If Automatic does not appear next to Startup Type, select Automatic from the menu so that the service will automatically start every time that you start the computer.
  5. Click OK.
  6. Run the Media Center Extender Setup program again.

Method 3

If your Workstation service is running and you still receive the error message, the Media Center Extender Setup program may not be able to create a required users group because of the configuration on the computer.

To create the MCRD Users user group manually, follow these steps:
  1. Click Start, click Run, type lusrmgr.msc, and then click OK.
  2. Right-click the Groups folder, and then click New Group.
  3. Type MCRD Users as the group name, click Create, and then click Close.
  4. Close the Local Users and Groups window.
  5. Run the Media Center Extender Setup program again.

Method 4

The correct firewall ports may not be open on the Windows Media Center-based computer. For more information about which firewall ports to open, click the following article number to view the article in the Microsoft Knowledge Base:

911728 Xbox 360: Firewall ports that you must open when you connect an Xbox 360 console to a Windows Media Center-based computer


Modification Type:MinorLast Reviewed:6/6/2006
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