Windows 2000 Service Pack 4 clients cannot view the list of shadow copies after you run the Chkdsk.exe tool on a Windows Server 2003 SP1-based computer (916044)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

SYMPTOMS

Microsoft Windows 2000 Service Pack 4 (SP4) clients cannot view the list of shadow copies after you run the Chkdsk.exe tool on a Microsoft Windows Server 2003 Service Pack 1 (SP1)-based computer. However, Microsoft Windows XP Service Pack 1 (SP1) clients and Windows XP Service Pack 2 (SP2) clients can view the list of shadow copies.

CAUSE

This problem occurs when the KB891957 update is installed on the Windows Server 2003 SP1-based computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

891957 Update is available that fixes various Volume Shadow Copy Service issues in Windows Server 2003

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must be running Windows Server 2003 SP1 to install this update.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Windows Server 2003, 32-bit versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Srv.sys5.2.3790.2653360,44804-Mar-200602:38x86SP1SP1QFE
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Srv.sys5.2.3790.2653671,23204-Mar-200604:25x64
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Srv.sys5.2.3790.26531,108,48006-Mar-200614:52IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbStorageMgmt kbwinservsetup kbWinServ2003preSP2fix kbHotfixServer kbBug kbfix kbQFE kbpubtypekc KB916044 kbAudITPRO