Error message when you try to convert a default e-mail template from organizational to personal in Microsoft Dynamics CRM 3.0: "Access is Denied" (915847)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

Consider the following scenario:
  • You are logged on to Microsoft Dynamics CRM 3.0 as the user who installed Microsoft CRM.
  • You click Go To, point to Settings, click Settings, click Templates, and then click E-mail Templates.
  • You convert one of the default e-mail templates that was created when Microsoft CRM was installed from organizational to personal.
In this scenario, you receive the following error message when you update the window:
Access is Denied

CAUSE

When Microsoft CRM is installed, the e-mail templates that are automatically created are owned by the Microsoft CRM SYSTEM account. The SYSTEM account is used for system processes. Even though the e-mail templates are owned by the SYSTEM account, the user interface shows that the templates are owned by the user who installed Microsoft CRM. Therefore, the installing user can convert these templates from organizational to personal.

However, as soon as the e-mail templates are converted to personal, the e-mail templates are owned exclusively by the SYSTEM account. Other Microsoft CRM users cannot see or use the converted e-mail templates because the users can see only organizational templates or templates that the users own. You cannot log on to Microsoft CRM by using the SYSTEM account to convert the e-mail templates back to organizational.

RESOLUTION

The resolution for this issue involves steps that must be performed by a Microsoft Support Professional. Use one of the following methods to contact Microsoft Support.

Customers

Microsoft Business Solutions customers who are on the Enhancement plan or who are on a service plan can visit CustomerSource to submit a new support request. To do this, visit the following Microsoft Business Solutions Web site: Type your security key to gain access to the site. Click the Support link to visit the Support page. Under Support, click New Support Requests.

Business Solutions Partners

Certified Microsoft Business Solutions partners can visit PartnerSource to submit a new support request. To do this, visit the following Microsoft Business Solutions Web site: Type your security key to gain access to the site. On the PartnerSource home page, click the Support link under Resources, and then click New Support Request.

General Information

Microsoft Business Solutions customers who are not on plans and other Microsoft partners can submit support requests and can review their support options on the Microsoft Support Web site. To do this, visit the following Microsoft Web site:

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:3/30/2006
Keywords:kbMBSupgrade kberrmsg kbMBSemail kbMBSMigrate kbprb KB915847 kbAudEndUser