An appointment time may change when you synchronize Outlook with Microsoft Dynamics CRM 3.0 (915791)



The information in this article applies to:

  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.

SYMPTOMS

You create a new appointment in Microsoft Office Outlook and then enable the Track in CRM option. When you synchronize Microsoft Outlook with Microsoft Dynamics CRM 3.0, the appointment time may change.

CAUSE

This problem may occur when the time zone for your user account in the Web client of Microsoft Dynamics CRM 3.0 differs from the time zone that is set on the computer that is running Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook.

Note The default time zone for users that are running the Web client for Microsoft Dynamics CRM 3.0 is Pacific Time.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Business Solutions CRM 3.0 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Installation information

Install this hotfix on computers that are running Microsoft Dynamics CRM 3.0 Server.

Prerequisites

There are no prerequisites to apply this hotfix.

Removal information

To remove this hotfix, use the Add or Remove Programs item in Control Panel.

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Microsoft.crm.platform.sdk.dll3.0.5300.1101244,55207-Apr-200604:04
Mscrmcustom.dll3.0.5300.1093167,13631-Mar-200607:45

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards


Modification Type:MinorLast Reviewed:9/13/2006
Keywords:kbExpertiseBeginner kbfix kbBug kbHotfixServer kbMBSMigrate kbmsccsearch kbpubtypekc KB915791 kbAudEndUser