The printed text is mangled when you print from the Groove tools (915665)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

Consider the following scenario. You run Microsoft Office on a computer that is running one of the following operating systems:
  • Microsoft Windows 2000
  • Microsoft Windows XP
When you try to print a document that was opened by using Groove Tools, the text is mangled. However, when you use Internet Explorer to open and to print the document, the text appears as expected when you print.

CAUSE

This problem occurs because the print options for the .html files are incorrect. These options may have been changed by a Microsoft Office installation or repair.

RESOLUTION

To set the print options so that you can print from Groove tools, follow these steps:
  1. In Internet Explorer, click Folder Options on the Tools menu, and then click the File Types tab.
  2. Click HTML, and then click Advanced.
  3. Under Actions, select Print, and then click Edit.
  4. Click to clear the Use DDE check box.
  5. Under Application used to perform the action, replace the current command line with the following command line:

    rundll32.exe C:\WINNT\System32\mshtml.dll,PrintHTML %1

    Note By default, this command line is correct for a Windows 2000 installation. However, you must modify the command line if the Mshtml.dll file is in another location on the computer. Additionally, this issue may cause an inability to print from earlier versions of Internet Explorer.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:

    274527 Cannot print file with .htm extension from Windows Explorer by right-clicking


Modification Type:MajorLast Reviewed:8/10/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB915665 kbAudDeveloper kbAudKnowledgeWorker