The "Start Groove" button or the "Send to Groove" button still appears in Outlook after you remove Groove from the computer (915643)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Consider the following scenario. You remove Groove from the computer. Then, you start Microsoft Outlook. In this scenario, you notice that one of the following buttons still appears after you start Outlook:
  • the Start Groove button
  • the Send to Groove button

CAUSE

This issue occurs if the version of Groove that you removed from the computer was one of the following versions:
  • Groove Workspace version 2.0
  • Groove Workspace version 2.1
Groove cannot remove the Start Groove or Send to Groove buttons from Outlook when you remove one of the previously mentioned versions from the computer.

WORKAROUND

To work around this issue, manually remove the Start Groove or Send to Groove buttons from the Outlook toolbar. To do this, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click Customize.
  3. On the Toolbars tab, click to select the Groove check box, and then click Delete.

Modification Type:MajorLast Reviewed:6/14/2006
Keywords:kbExpertiseInter kbtshoot KB915643 kbAudKnowledgeWorker