Outlook slows down and you receive an error message when you open Groove (915636)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you open Groove, you may notice the following symptoms in Microsoft Outlook:
  • Outlook slows down for a minute or less, and then recovers.
  • You receive an error message that states Outlook must be closed and then restarted.

CAUSE

This issue is caused by a problem in the Outlook installation, if your available resources are otherwise sufficient.

RESOLUTION

To resolve this issue, repair Outlook. To do this, open Outlook, and then click Detect and Repair on the Help menu.

Modification Type:MajorLast Reviewed:6/7/2006
Keywords:kbExpertiseInter kbtshoot KB915636 kbAudKnowledgeWorker