A workspace may have a status of "Synchronization Blocked" in Groove (915633)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

A workspace may have a status of "Synchronization Blocked" in Groove Workspace and in Groove Virtual Office. This status is displayed in the workspaces list and in the Communications Manager tool.

CAUSE

This issue occurs when changes are made to the workspace that Groove cannot process until prerequisite changes arrive. Most frequently, this issue occurs when Groove is downloading a tool to the workspace. Until that download or another required operation is completed, Groove cannot synchronize the workspace.

RESOLUTION

This issue should correct itself. Usually, the issue does not last long enough to cause noticeable delays in the receipt of workspace data.

However, the issue may persist if the prerequisite change is a tool download and the tool download fails, or if the tool cannot be completely installed. In this case, if you are using Groove Virtual Office 3.0e or an earlier version of Groove, update Groove to the latest version.

If the update does not resolve the problem, follow these steps:
  1. Delete the most recently installed tool in the workspace. If the tool contains any data, save the data before you delete the tool.
  2. Exit and then restart Groove.
  3. Add the tool to the workspace again.

Modification Type:MinorLast Reviewed:6/17/2006
Keywords:kbExpertiseInter kbtshoot KB915633 kbAudKnowledgeWorker