Error message when you try to start Groove: "Library not registered" (915613)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

When you start Groove Virtual Office or Groove Workspace, you receive the following error message:
Library not registered.

CAUSE

If you receive the error message for the first time when you try to start Groove after you install Groove or after you upgrade Groove, this problem occurs because Setup cannot register a required service.

If you receive the error message after Groove was working without any problems, this problem occurs because a service that is required by Groove was unregistered by some other application.

RESOLUTION

To resolve this problem, use one of the following methods:
  • Exit all applications, and then reinstall Groove.
  • Use the regsvr32 command to manually register the library that is named in the error message. For example, to register the GrooveXMLWrapper.dll library, follow these steps:
    1. Click Start, click Run, type cmd, and then click OK.
    2. Type regsvr32 GrooveXMLWrapper.dll, and then press ENTER.

Modification Type:MajorLast Reviewed:6/1/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB915613 kbAudKnowledgeWorker