A Windows Server 2003 Service Pack 1-based computer that is using a Microsoft CCID class driver stops responding (915595)



The information in this article applies to:

  • Microsoft Windows Server 2003 SP1, when used with:
    • Microsoft Windows Server 2003, Standard Edition
    • Microsoft Windows Server 2003, Enterprise Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition

SYMPTOMS

A Microsoft Windows Server 2003 Service Pack 1 (SP1)-based computer stops responding when you try to perform the following operations:
  • Put the computer on standby or in hibernation.
  • Resume the computer from standby or from hibernation.
  • Put the computer on standby or in hibernation again.
To bring the computer out of this state, you must perform a hard reset or turn off the computer.

CAUSE

This problem occurs when all the following conditions are true:
  • You use a smart card reader and a Chip/Smart Card Interface Devices (CCID) class driver (Usbccid.sys). You have installed the driver from the Microsoft Windows Update Web site.
  • You use a USB keyboard and wake up the computer by using a USB device.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

There are no prerequisites to install this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Windows Server 2003 with SP1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.264828,67224-Feb-200621:09x86
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.264896,25624-Feb-200610:40IA-64
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.264842,49624-Feb-200610:38x64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbWinServ2003preSP1fix kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug kbQFE kbhotfixserver kbpubtypekc KB915595 kbAudEndUser kbAudGeneralUser kbAudITPRO