The Publish All Events to Outlook option in the Groove Calendar and Meetings tools is unavailable in some or all Groove workspaces (915529)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you use Groove, you may notice that the Publish All Events to Outlook option in the Groove Calendar and Meetings tools is unavailable in some or all Groove workspaces.

CAUSE

This issue occurs when one of the following scenarios is true:
  • Groove has not detected a compatible version of Microsoft Outlook that has been installed and configured.
  • The Groove workspace was created in Groove 2.0 or in an earlier version of Groove.
At minimum, you must have Outlook 2000 installed, and you must have used it to retrieve e-mail at least one time.

MORE INFORMATION

To identify the version of a workspace, use one of the following methods:
  • Groove Workspace: In your Workspaces list, right-click the space, and then click Shared space properties.
  • Groove Virtual Office: In your Workspaces list, right-click the space, and then click Properties.

Modification Type:MajorLast Reviewed:4/25/2006
Keywords:kbExpertiseInter kbtshoot KB915529 kbAudKnowledgeWorker