An e-mail message is not delivered to Microsoft Dynamics CRM 3.0 (915520)



The information in this article applies to:

  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0

SYMPTOMS

When an e-mail message is received and should be delivered to Microsoft Dynamics CRM 3.0, the e-mail message is not delivered.

CAUSE

This issue may occur when text is added to the end of the Subject line after the tracking token.

For example, this issue may occur when a spam sorting and filtering program adds alphanumeric characters to the end of the Subject line.

RESOLUTION

To resolve this issue, follow one of these steps:
  • Remove any text after the tracking token on the Subject line before you send an e-mail message.
  • Set the spam sorting and filtering program to add the text to the start of the Subject line. The tracking token must reside at the end of the Subject line.

Modification Type:MinorLast Reviewed:9/8/2006
Keywords:kbMBSemail kbprb kbMBSMigrate kbmsccsearch kbpubtypekc KB915520 kbAudEndUser