Error message when you try to install or use Microsoft File Transfer Manager on a computer that is running Windows Server 2003: "There was an error launching the File Transfer Manager" (915481)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows XP Service Pack 2

SYMPTOMS

When you try to install or use Microsoft File Transfer Manager (FTM) on a computer that is running Microsoft Windows Server 2003, you receive the following error message:
There was an error launching the File Transfer Manager.
Please try again later or contact your help provider.

CAUSE

This issue occurs if your computer or network is configured to block ActiveX controls or scripting. For example, this issue occurs if you use a firewall or Internet security product that is configured to block ActiveX controls or scripting.

WORKAROUND

Important These steps may increase your security risk. These steps may also make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We recommend the process that this article describes to enable programs to operate as they are designed to, or to implement specific program capabilities. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this process in your particular environment. If you choose to implement this process, take any appropriate additional steps to help protect your system. We recommend that you use this process only if you really require this process.

To work around this issue, follow these steps:
  1. Configure Microsoft Internet Explorer to prompt you when you download or run ActiveX controls. To do this, follow these steps:
    1. Start Internet Explorer.
    2. On the Tools menu, click Internet Options, and then click the Security tab.
    3. Click Internet, and then click Custom Level.
    4. Under ActiveX controls and plug-ins in the Security Settings dialog box, do the following:
      • Under Download signed ActiveX controls, click Prompt.
      • Under Download unsigned ActiveX controls, click Prompt.
      • Under Run ActiveX controls and plug-ins, click Prompt.
      • Under Script ActiveX controls marked safe for scripting, click Prompt.
    5. Click Yes when you are prompted to confirm that you want to change security settings for the zone, and then click OK.
  2. Configure your firewall or Internet security product to allow for the download, the installation, and the scripting of signed ActiveX controls. For more information about how to do this, see the product documentation for your firewall or Internet security product.

MORE INFORMATION

FTM is a program that is used by multiple Microsoft programs. FTM enables members of Microsoft beta programs, Microsoft Developer Network (MSDN), Microsoft Volume Licensing Services, and several other Microsoft programs to transfer files from Microsoft Web sites that use FTM. The FTM client is part of the file transfer process. For more information about FTM, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:5/3/2006
Keywords:kberrmsg kbtshoot kbprb KB915481 kbAudITPRO