When you use the "Active screening" or "Hard quota" setting on a volume in Windows Server 2003 R2, the setting reverts to the previous setting in File Server Resource Manager (915450)



The information in this article applies to:

  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition

SYMPTOMS

When you use File Server Resource Manager in Microsoft Windows Server 2003 R2, you experience the following symptoms:
  • When you try to create an active file screen on a volume, the setting reverts to the passive screening type. For example, assume that in File Server Resource Manager, you click Active screening under Screening type to create the file screen. Then, you click OK. In this situation, Passive is displayed in the Screening Type column.

    Additionally, you do not receive a warning message that the screening type has been changed from active to passive.
  • When you try to set a hard quota on a volume, the setting reverts to a soft quota type. For example, assume that in File Server Resource Manager, you click Hard quota: Do not allow users to exceed limit in the Quota Properties dialog box for the volume. In this situation, Soft is displayed in the Quota Type column.

    Additionally, you do not receive a warning message that the quota type has been changed from hard to soft.

CAUSE

This issue occurs when you try to use an active file screen or a hard quota on the system partition or on the boot partition. File Server Resource Manager does not support this functionality.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:3/7/2006
Keywords:kbtshoot kbExpertiseAdvanced KB915450 kbAudITPRO