Error message when you use ActiveSync to synchronize a Windows Mobile 5.0-based device: "The security certificate on the server is invalid" (915438)



The information in this article applies to:

  • Microsoft Windows Mobile 5.0 software for Pocket PCs
  • Microsoft Windows Mobile 5.0 software for Pocket PCs Phone Edition
  • Microsoft Windows Mobile 5.0 software for Smartphone

SYMPTOMS

When you use Microsoft ActiveSync to synchronize a Microsoft Windows Mobile 5.0-based device with Microsoft Mobile Information Server or with Microsoft Exchange Server 2003, you may receive the following error message:
The security certificate on the server is invalid. Contact your system administrator or ISP to install a valid certificate on the server and try again.
Support Code:
0x80072F0D
Reinstalling the certificate on the server that is running Exchange Server 2003 or reinstalling the root certificate has no effect. Microsoft Outlook Web Access and Microsoft Outlook Mobile Access work correctly. However, the ActiveSync synchronization fails.

CAUSE

This problem may occur because the device manufacturer locked the Windows Mobile 5.0-based device. This lock prevents you from installing Secure Sockets Layer (SSL) certificates correctly.

Note This lock is not a SIM card-based lock. This lock is a software-based lock.

RESOLUTION

To resolve this problem, contact the device manufacturer or your wireless carrier.

MORE INFORMATION

For more information about how to add a root certificate to a Windows Mobile 5.0-based device, click the following article number to view the article in the Microsoft Knowledge Base:

915840 How to install root certificates on a Windows Mobile-based device


Modification Type:MajorLast Reviewed:3/27/2006
Keywords:kberrmsg kbMobility kbtshoot kbprb KB915438 kbAudDeveloper