When you perform a custom installation of Windows Defender beta 2 on x64-based versions of Windows, Windows Defender does not work correctly (915103)
The information in this article applies to:
- Microsoft Windows XP Professional x64 Edition
- Microsoft Windows Server 2003, Datacenter x64 Edition
- Microsoft Windows Server 2003, Enterprise x64 Edition
- Microsoft Windows Server 2003, Standard x64 Edition
Beta InformationThis article discusses a Beta release of a Microsoft product. The information in this article is provided as-is and is subject to change without notice.
No formal product support is available from Microsoft for this Beta product. For information about how to obtain support for a Beta release, see the documentation that is included with the Beta product files, or check the Web location where you downloaded the release.SYMPTOMS
When you perform a custom installation of Microsoft Windows Defender beta 2 on x64-based versions of Microsoft Windows, Windows Defender does not work correctly.
CAUSE
The problem occurs because some files are not installed in the correct location when you perform a custom installation of Windows Defender beta 2 on x64-based versions of Windows.
RESOLUTION
To resolve this problem, uninstall Windows Defender, and then reinstall Windows Defender by using the default installation. To do this, follow these steps:
- Click Start, click Run, type appwiz.cpl, and then click OK.
- Click Window Defender, click Remove, and then follow the steps to remove the program.
- Click Start, click Run, type cmd, and then click OK.
-
Type the following command at the command prompt, and then press ENTER:
MsiExec.exe /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C} -
Click Yes.
- Reinstall Windows Defender by using the default settings.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the"Applies to" section.
Modification Type: | Major | Last Reviewed: | 4/13/2006 |
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Keywords: | kbtshoot kbExpertiseAdvanced KB915103 kbAudITPRO |
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