When you perform a custom installation of Windows Defender beta 2 on x64-based versions of Windows, Windows Defender does not work correctly (915103)



The information in this article applies to:

  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition

Beta Information

This article discusses a Beta release of a Microsoft product. The information in this article is provided as-is and is subject to change without notice.

No formal product support is available from Microsoft for this Beta product. For information about how to obtain support for a Beta release, see the documentation that is included with the Beta product files, or check the Web location where you downloaded the release.

SYMPTOMS

When you perform a custom installation of Microsoft Windows Defender beta 2 on x64-based versions of Microsoft Windows, Windows Defender does not work correctly.

CAUSE

The problem occurs because some files are not installed in the correct location when you perform a custom installation of Windows Defender beta 2 on x64-based versions of Windows.

RESOLUTION

To resolve this problem, uninstall Windows Defender, and then reinstall Windows Defender by using the default installation. To do this, follow these steps:
  1. Click Start, click Run, type appwiz.cpl, and then click OK.
  2. Click Window Defender, click Remove, and then follow the steps to remove the program.
  3. Click Start, click Run, type cmd, and then click OK.
  4. Type the following command at the command prompt, and then press ENTER:

    MsiExec.exe /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}

  5. Click Yes.
  6. Reinstall Windows Defender by using the default settings.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the"Applies to" section.

MORE INFORMATION

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site:For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/13/2006
Keywords:kbtshoot kbExpertiseAdvanced KB915103 kbAudITPRO