Error message when a Windows XP Starter Edition-based computer continuously restarts: "Unsupported State(2)" (914906)



The information in this article applies to:

  • Microsoft Windows XP Starter Edition

SYMPTOMS

A Microsoft Windows XP Starter Edition-based computer continuously restarts. Additionally, you receive an error message that resembles the following:
Unsupported State(2)
In some cases, you may be prompted to type the password for the Owner account after several restarts.

Note The information in this article applies to the following language releases of Windows XP Starter Edition:
  • Arabic
  • Brazilian Portuguese
  • Hindi
  • Indonesian
  • Malay
  • Spanish for Latam
  • Tamil
  • Thai
  • Turkish
  • Vietnamese

CAUSE

This problem occurs if the Catalog database is corrupted because of unreliable commit operations. Windows XP Starter Edition relies on the Catalog database to validate the integrity of system files.

RESOLUTION

Update information

The following file is available for download from the Microsoft Download Center:

DownloadDownload the 914906 package now.

Release Date: May 16, 2006

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Cryptsvc.dll5.1.2600.284562,46411-Feb-200603:48x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Hotfix installation instructions

  1. Start the computer in Safe Mode. To do this, follow these steps:
    1. Restart the computer.
    2. After the BIOS information is displayed, press F8.

      Note On a computer that is configured to run under multiple operating systems, you can press F8 when the Boot menu appears.
    3. When the Windows Advanced Options menu appears, select Safe Mode, and then press ENTER.
    4. When the Boot menu reappears and Safe Mode appears in blue text at the bottom of the screen, select the operating system that you want to start, and then press ENTER.
  2. Back up the data on the computer.
  3. Reinstall Windows XP Starter Edition by using the recovery CD that is provided by the OEM.
  4. Apply the hotfix.
  5. Restart the computer.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbHotfixServer ATdownload kbWinXPsp3fix kbWinXPpreSP3fix kbfix kbbug kbpubtypekc KB914906 kbAudITPRO