E-mail client computers stop responding, and the Store.exe process uses up to 100 percent of the CPU resources on a server that is running Exchange Server 2003 (914800)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

Up to 100 percent of the CPU resources are used on a server that is running Microsoft Exchange Server 2003. Additionally, some e-mail client computers stop responding (hang) or cannot connect to the Exchange server.

CAUSE

This problem may occur if an e-mail client tries to download an HTML e-mail message to a personal folder (.pst) file. When a message is converted from HTML to rich-text format (RTF) in a .pst file, the Store.exe process that runs on the Exchange server uses up to 100 percent of the CPU resources.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Microsoft Exchange Server 2003 Service Pack 2 (SP2).

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mdbmsg.dll6.5.7651.53,351,04017-Feb-200606:45x86
Store.exe6.5.7651.55,250,04817-Feb-200607:50x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbExpertiseAdvanced kbQFE kbfix kbBug kbpubtypekc KB914800 kbAudITPRO