FIX: A postback does not work when you use Mozilla Firefox or Netscape Navigator in Content Management Server 2002 SP2 (914782)



The information in this article applies to:

  • Microsoft Content Management Server 2002 SP2

SYMPTOMS

When you use Microsoft Content Management Server (MCMS) 2002 Service Pack 2 (SP2), the postback does not work when you use Mozilla Firefox or Netscape Navigator. The postback is posted to an incorrect URL.

CAUSE

This problem occurs when you disable the RobotMetaTag control from a Template object.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Content Management Server 2002 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must install Content Management Server 2002 SP2 before you apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Microsoft.contentmanagement.webcontrols.dll5.0.5104.0204,80031-Jan-200618:17

STATUS

Microsoft has confirmed that this is a problem in Content Management Server 2002.
For more information, visit the following Microsoft Developer Network (MSDN) Web sites: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbbug kbfix kbContentMgtServ2002SP2Fix kbhotfixserver kbpubtypekc KB914782 kbAudDeveloper kbAudITPRO