Error message when you try to start Outlook after you synchronize with Groove: "The information store could not be opened" (914750)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you try to start Microsoft Outlook after you synchronize with Groove Virtual Office or with Groove Workspace, you receive the following error message:
The information store could not be opened.

CAUSE

This issue may occur if your default Outlook profile uses a Microsoft Exchange Server account that requires a password to access. When Groove tries to synchronize with Outlook, Groove cannot provide the password that Outlook requires. Therefore, Outlook remains in a stalled state.

WORKAROUND

To restore the use of Outlook, you must first end the stalled Outlook process in Task Manager.

To avoid this issue, start Outlook, and then log on to the account that you want to synchronize before you start Groove.

Modification Type:MajorLast Reviewed:3/30/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914750 kbAudKnowledgeWorker