Duplicate entries from the Calendar tool and from the Meetings tool in Groove appear in Microsoft Outlook (914742)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Duplicate entries from the Calendar tool and from the Meetings tool in Groove Virtual Office or in Groove Workspace appear in Microsoft Outlook.

CAUSE

This behavior occurs if you rejoined a workspace. If you belong to a workspace in which you synchronized Calendar tool or Meetings tool entries with Outlook, these entries remain in the Outlook Calendar when you are uninvited from that workspace. However, if you are reinvited to the same workspace, all items will be exported to Outlook again when you reenable Outlook synchronization.

Modification Type:MajorLast Reviewed:4/6/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914742 kbAudKnowledgeWorker