You may be prompted to upgrade Groove when you create a workspace or add a tool after you upgrade Groove (914726)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

After you upgrade Groove Virtual Office or Groove Workspace on one computer, you may experience the following symptoms:
  • When you create a workspace in the new version of Groove, you receive the following warning message:The following invitees will be prompted to upgrade Groove before they can use the space: Your account name You receive this message even if you do not invite anyone to the workspace.
  • When you add a tool that is available only in the new version of Groove, you receive the following warning message: One of more members of this space will have to upgrade Groove before they can use Tool_name: Your account name

CAUSE

This issue occurs if you are using your Groove account on multiple computers, but you did not upgrade Groove on all the other computers. If you did not upgrade Groove on all the other computers, your Groove account is still associated with the earlier version of Groove.

RESOLUTION

To resolve this issue, upgrade Groove on all the computers on which you have used your Groove account.

WORKAROUND

To work around this issue if your account is no longer available on a computer that was not upgraded, remove this computer from your account.

To see all the computers that are associated with your active account in Groove Virtual Office, click Preferences on the Options menu, and then click the Account tab. To remove a computer, click the computer name under Multiple Computers, and then click Remove Computer.

To see the computers that are associated with your active account in Groove Workspace, click Go To, click My Account, and then click the Computers tab. You can delete only inactive computers from this list. A computer is considered inactive if it has not been online and running Groove for at least 21 days. If the Remove Computer button remains unavailable when you click a computer name, Groove considers this computer to be active.

Modification Type:MinorLast Reviewed:4/11/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914726 kbAudKnowledgeWorker kbAudEndUser