When you uninstall Groove Workspace or Groove Virtual Office from the computer, the uninstall process may stop responding (914719)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you uninstall Groove Workspace or Groove Virtual Office from the computer, the uninstall process may stop responding.

CAUSE

This issue may occur if a dialog box that requires a response is open. For example, this issue may occur if Microsoft Outlook is not configured to remember your password. In this case, when the Groove uninstall process removes the Groove button from Outlook, Outlook prompts you for your password. The uninstall process cannot continue until you enter your password. However, the Outlook dialog box that prompts you for your password may be hidden behind the Groove Setup window.

RESOLUTION

To resolve this issue, minimize the Setup window, and then respond to the open dialog box.

Modification Type:MinorLast Reviewed:4/11/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914719 kbAudKnowledgeWorker