A workspace item that you read on one computer is marked as "unread" when you view the workspace item on another computer (914696)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Consider the following scenario. You read a Groove workspace item on one computer. Then, you log on to your Groove account on another computer. In this scenario, the workspace item that you read on the other computer is marked as "unread".

CAUSE

This issue may occur if a network failure occurred during the synchronization operation. Groove synchronizes read settings between computers. The synchronization operation requires lots of space and bandwidth. If the synchronization operation cannot be completed because of a network failure, Groove does not retry the synchronization operation. If the synchronization operation cannot be completed, information about updated read settings may be lost.

Note This issue may occur during transient network failures that you may not notice on the computer.

WORKAROUND

To resolve this issue, manually mark the items as "read" on the second computer.

Modification Type:MajorLast Reviewed:3/24/2006
Keywords:kbExpertiseInter kbtshoot KB914696 kbAudKnowledgeWorker