Message after you accept an invitation to co-view a PowerPoint presentation in Groove: "Do you want to open or save this file?" (914637)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

After you accept an invitation to co-view a Microsoft PowerPoint presentation in Groove Virtual Office or in Groove Workspace, you receive the following message: File Download

Do you want to open or save this file?

CAUSE

To help protect the computer, Microsoft Internet Explorer may prompt you for confirmation before it opens PowerPoint presentations and other file types that can contain malicious code. This is the default behavior if you use a Microsoft Windows XP Service Pack 2-based computer. Because Groove uses Internet Explorer to display the PowerPoint presentation slides, you may receive the message that is mentioned in the "Symptoms" section when you open a co-view session.

Groove 3.0e intercepts this message for co-view sessions. You will not receive this message in Groove 3.0e and in later versions of Groove.

RESOLUTION

To co-view the presentation in Groove 3.0d and in earlier versions of Groove, click Open. If you click Save, the file is saved instead of being opened in Groove. Additionally, you will receive the following message: Action Canceled.Note If you click Save, you must close the co-view session. When you join the session again, click Open.

MORE INFORMATION

Even if you accept the invitation after the co-view session concludes and is no longer available, you will receive the "File Download" message after you receive the Groove message that states that the co-view session is closed. This behavior occurs because of program sequencing.

If you click to clear the Always ask before opening this kind of file check box before you respond to the message, Internet Explorer will disable this security feature.

Modification Type:MajorLast Reviewed:3/31/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914637 kbAudKnowledgeWorker