You cannot synchronize a Groove mobile workspace after you upgrade a SharePoint Team Services site (914627)



The information in this article applies to:

  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition

SYMPTOMS

After you upgrade a Microsoft SharePoint Team Services site from SharePoint Team Services to Microsoft Windows SharePoint Services, you cannot synchronize a Groove mobile workspace that was created by using Groove Mobile Workspace for SharePoint with the site.

CAUSE

This issue occurs because the list names change when you upgrade to Microsoft Windows SharePoint Services. Therefore, Groove no longer knows how to reference the lists. After you upgrade to Microsoft Windows SharePoint Services, the GrooveLog list that Groove created on the SharePoint site is retained. However, the GrooveLog list contains only the old list names. Groove cannot find any one of these lists. Therefore, Groove creates a new list, u_groove log. However, this list also includes the old list names.

WORKAROUND

To resolve this issue, follow these steps:
  1. Delete the old GrooveLog list and the new u_groove log list.
  2. Take the site offline in a new Groove mobile workspace.
  3. Invite your workspace members to the new workspace.

MORE INFORMATION

When synchronization fails, errors that indicate that the requested column does not exist are logged.

Modification Type:MajorLast Reviewed:3/31/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914627 kbAudKnowledgeWorker