Message after you update Groove to the latest release: "System Installer has to be updated" (914610)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

After you update Groove Virtual Office or Groove Workspace to the latest release, you may receive the following message: System Installer has to be updated.

CAUSE

How you perform the update determines whether you will be prompted to update the Groove System Installer after the update operation is finished. If you update Groove by clicking Update Groove on the Groove Networks Web site or by some other distribution of an update .grv file, the Groove System Installer does not have to be updated when Groove Workspace or Groove Virtual Office is updated. Additionally, you will not see the component update prompt if you update by using the full installation .exe file.

If you click No when you see the component update prompt, you will be prompted regularly until you click Yes. Accepting or not accepting the update does not affect your ability to use a Groove (.grv) file for later updates.

WORKAROUND

To work around this problem, you can update Groove by using the full installation .exe file. Additionally, when you see the component update prompt, click Yes so that you have the most recent Groove System Installer.

Modification Type:MajorLast Reviewed:3/21/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914610 kbAudKnowledgeWorker