Error message when you try to merge accounts, contacts, or leads in Microsoft Dynamics CRM 3.0: "The logged-on user does not have the appropriate security permissions to view these records or perform the specific action" (914160)



The information in this article applies to:

  • Microsoft CRM 3.0

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.

SYMPTOMS

When you try to merge accounts, contacts, or leads in Microsoft Dynamics CRM 3.0, you receive the following error message:
The logged-on user does not have the appropriate security permissions to view these records or perform the specific action. For more information, contact your system administrator.
You cannot successfully merge the accounts, the contacts, or the leads.

CAUSE

This problem occurs because you do not have Read privileges for marketing lists.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft CRM 3.0 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Installation information

Install this hotfix on computers that are running the server component of Microsoft CRM 3.0.

Prerequisites

There are no prerequisites for this hotfix.

Removal information

To remove this hotfix from a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Microsoft Windows 2000, use Add or Remove Programs in Control Panel.

System administrators can use the Spunist.exe utility to remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Windows 2000. The Spuninst.exe utility is located in the following folder:

%Windir%\$NTUninstallKB914160$\Spuninst

For more information about package installer parameters, click the following article number to view the article in the Microsoft Knowledge Base:

832475 Description of the new features in the package installer for Windows software updates

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTime
Microsoft.crm.platform.server.dll3.0.5300.1076244,48807-Mar-200608:26
Microsoft.crm.platform.server.dll3.0.5300.1244,48817-Nov-200504:39

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards


Modification Type:MinorLast Reviewed:9/13/2006
Keywords:kberrmsg kbBug kbMBSMigrate kbQFE kbHotfixServer kbpubtypekc KB914160 kbAudEndUser