Error message when you run the Sample Data Wizard for Microsoft Dynamics CRM 3.0: "User Name is invalid" (914078)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

You run the Sample Data Wizard to bring data into Microsoft Dynamics CRM 3.0. After you map the sample data, you receive the following error message:
User Name is invalid

CAUSE

This problem occurs if the Restricted Access Mode check box is selected on your user record.

RESOLUTION

To resolve this problem, follow these steps to clear the Restricted Access Mode check box:
  1. Log on to the Microsoft CRM Web client as a user who is assigned the Microsoft CRM System Administrator role.
  2. Click Go To, point to Settings, click Settings, click Business Unit Settings, and then click Users.
  3. Double-click the user account that tried to import the sample data.
  4. Click to clear the Restricted Access Mode check box.
  5. Click Save and Close.
  6. Restart the Sample Data Wizard.

    Note This method uses a license for the System Administrator account.

MORE INFORMATION

If the Restricted Access Mode check box is selected for a user, the user does not have a Microsoft CRM user license. Restricted access mode allows for only limited Microsoft CRM server administrative privileges. This user will not have access to sales, service, and marketing functions.

For more information about how to use the Sample Data Wizard, see chapter 18, "Install the Sample Database" in the Microsoft CRM 3.0 Implementation Guide. To obtain this guide, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:3/16/2006
Keywords:kberrmsg kbMBSinstallation kbMBSMigrate kbprb KB914078 kbAudEndUser