A Windows XP-based computer stops responding when the computer tries to enter standby (914028)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
SYMPTOMS
When a Microsoft Windows XP-based computer tries to enter standby, the computer stops responding (hangs).
CAUSE
This problem occurs when a driver tries to put a universal serial bus (USB) device into a Selective Suspend reduced-power state at the same time that Windows tries to enter standby. Specifically, this problem occurs because of a bug in the USB hub driver.
RESOLUTIONHotfix informationA supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. |
Usbhub.sys | 5.1.2600.2846 | 57,984 | 14-Feb-2006 | 01:16 | x86 |
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Major | Last Reviewed: | 3/4/2006 |
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Keywords: | kbQFE kbExpertiseBeginner kbHotfixServer KB914028 kbAudEndUser |
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