Delivery of e-mail messages is delayed unexpectedly in Exchange Server 2003 SP2 (913664)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Service Pack 2

SYMPTOMS

Consider the following scenario. You create an e-mail message in Microsoft Outlook. You insert a large distribution list in the To box, in the Cc box, and in the Bcc box. You then expand the distribution list in one or more of the boxes. Then, you send the e-mail message. In this scenario, it takes longer than expected for the recipients to receive the e-mail message.

CAUSE

This problem occurs when some of the users, the contacts, or the groups that are in the large distribution list have their legacyExchangeDN attribute set to the ADCDisabledMail value. If you disable the mailbox for one of the following items, the legacyExchangeDN attribute of the mailbox is set to the ADCDisabledMail value:
  • a user
  • a contact
  • a group

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you install the hotfix.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Phatcat.dll6.5.7651.3487,42410-Feb-200603:56x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages

REFERENCES

For more information about a hotfix for Exchange Server 2003 SP1, click the following article number to view the article in the Microsoft Knowledge Base:

902345 It takes longer than expected for recipients to receive an e-mail message in Exchange Server 2003


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbHotfixServer kbQFE kbfix kbBug kbpubtypekc KB913664 kbAudITPRO