After you install Groove Virtual Office 3.0 or Groove Workspace 2.5 by using the Windows Installer, you cannot upgrade Groove by using the Windows Installer (913596)



The information in this article applies to:

  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

After you install Groove Virtual Office 3.0 or Groove Workspace 2.5 by using the Microsoft Windows Installer, you cannot upgrade Groove by using the Windows Installer.

CAUSE

This problem occurs because the Windows Installer kits for Groove Workspace 2.5 and for the original release version of Groove Virtual Office 3.0 do not enable the Allow service to interact with desktop option for the Groove Audit Service and for the Groove Installer Service.

RESOLUTION

To resolve this problem, you must manually enable the Allow service to interact with desktop option for the Groove Audit Service and for the Groove Installer Service. To do this, follow these steps:
  1. Click Start, click Run, type services.msc, and then click OK.
  2. Locate and then double-click Groove Audit Service.
  3. On the Log On tab, click to select the Allow service to interact with desktop check box, and then click OK.
  4. Locate and then double-click Groove Installer Service.
  5. On the Log On tab, click to select the Allow service to interact with desktop check box, and then click OK.

STATUS

This problem was corrected in Groove Virtual Office 3.0a.

Modification Type:MajorLast Reviewed:3/1/2006
Keywords:kbExpertiseAdvanced kbprb kbtshoot KB913596 kbAudKnowledgeWorker kbAudITPRO