The Windows Search feature does not work correctly or you receive script errors in Internet Explorer after you upgrade to Windows XP or after you uninstall Norton SystemWorks 2003 from a Windows XP-based computer (913503)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

After you upgrade to Microsoft Windows XP on a computer that has Symantec Norton SystemWorks 2003 installed, or after you uninstall Norton SystemWorks 2003 from a Windows XP-based computer, you may experience one or more of the following symptoms:
  • The Windows Search feature does not work correctly. When you click Start, and then click Search, the Search window does not appear correctly.
  • In Microsoft Internet Explorer, when you click About Internet Explorer on the Help menu, the Version, Cipher Strength, and Product ID information is not listed.
  • When you open System Information (msinfo32.exe), some information areas are blank.
  • When you visit Web sites that have Java-enabled content, you receive script errors.

CAUSE

The problem occurs because the following files are not registered:
  • jscript.dll
  • msxml.dll
  • vbscript.dll

RESOLUTION

To resolve this problem, follow these steps:
  1. Click Start, click Run, type cmd, and then click OK.
  2. Type the following commands, and then press ENTER after each command:

    regsvr32 jscript.dll
    regsvr32 msxml.dll
    regsvr32 vbscript.dll

  3. Restart the computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/2/2006
Keywords:kbtshoot kbExpertiseBeginner KB913503 kbAudEndUser