The Recipient Update Service applies an unexpected recipient policy in Exchange Server 2003 (912820)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

The Recipient Update Service applies an unexpected recipient policy in Microsoft Exchange Server 2003.

CAUSE

This problem may occur when the following conditions are true:
  • The Recipient Update Service finds a duplicate recipient policy for applicable policies
  • The Recipient Update Service does not apply the recipient policy with the highest priority

RESOLUTION

Exchange Server 2003 Service Pack 2

If you are running Exchange Server 2003 Service Pack 2 (SP2), install the hotfix that is described in the following Microsoft Knowledge Base article (KB919227):

919227 The Exchange Server 2003 Recipient Update Service may apply an unexpected duplicate recipient policy in Exchange Server 2003

Exchange Server 2003 Service Pack 1 and earlier versions of Exchange Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Microsoft Exchange Server 2003 Service Pack 1 installed to apply this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Hotfix 258657 for Microsoft Exchange Server 2003

File nameFile versionFile sizeDateTimePlatform
Exhotfixuninst.dll6.5.7233.4113,82408-Aug-200522:02x86
Mad.exe6.5.7234.18,923,64807-Feb-200607:57x86
Exhotfix.cdfNot applicable2,24707-Feb-200609:53Not applicable

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbExpertiseAdvanced kbQFE kbfix kbBug kbExchange2003preSP2fix kbpubtypekc KB912820 kbAudITPRO