Visited URLs are not immediately available in the Address list in the Hyperlink dialog box in Groove (912729)



The information in this article applies to:

  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Visited URLs are not immediately available in the Address list in the Hyperlink dialog box in Groove Virtual Office.

CAUSE

Groove retrieves the URLs for the Address list from the Microsoft Windows registry. However, when you type an address in Microsoft Internet Explorer, Internet Explorer does not immediately add that address to the registry. The information is saved only when you exit Internet Explorer.

You can also see this behavior in Internet Explorer. For example, new URLs that you type in one Internet Explorer window do not appear in the Address list of another Internet Explorer window until you close the first Internet Explorer window.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:3/2/2006
Keywords:kbExpertiseInter kbprb kbtshoot KB912729 kbAudKnowledgeWorker