Groove may automatically suspend some computers from a workspace when a member uses Groove on multiple computers (912728)



The information in this article applies to:

  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

When a member of a Groove workspace uses Groove Virtual Office or Groove Workspace on multiple computers, Groove may automatically suspend some computers from the workspace.

CAUSE

If a member of a Groove workspace uses Groove on multiple computers, Groove automatically suspends each computer as soon as it goes 21 days without connecting to receive changes. This behavior continues until the member is down to one computer that receives updates from the workspace. When a computer is suspended, workspace changes are no longer queued to be sent to that computer.

A workspace manager must manually suspend the member for the last computer that does not synchronize for 21 days. A member who uses Groove on a single computer will never be suspended automatically. A workspace manager must explicitly suspend the member after the workspace manager receives a synchronization alert for the workspace.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:2/27/2006
Keywords:kbExpertiseInter kbprb kbtshoot KB912728 kbAudKnowledgeWorker kbAudITPRO