FIX: The content may not play back smoothly when you try to play back Windows Media High Definition Video (WMV HD) content (912455)



The information in this article applies to:

  • Microsoft Windows Media Player 10
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2

SYMPTOMS

You try to play back Microsoft Windows Media High Definition Video (WMV HD) content that is protected by using Windows Media digital rights management (DRM). When you do this on a compatible Windows Media DRM for Network Devices device, the content may not play back smoothly. Specifically, the playback may be stuttered or jerky.

CAUSE

A component that is used to send the content to the device is not optimized for higher bit rate streams.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Download information

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsMedia10-KB912455-x86-INTL.exe package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Wmdrmnet.dll10.0.0.4337290,81631-Jan-200619:53Microsoft Windows XP Media Center Edition 2005

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:2/16/2006
Keywords:kbfix KB912455 kbAudDeveloper kbAudEndUser kbAudOEM