When a hardware malfunction occurs on a computer that is running an x64 Edition version of Windows, you do not receive a Stop error message, and no memory dump file is generated (912364)
The information in this article applies to:
- Microsoft Windows Server 2003, Datacenter x64 Edition
- Microsoft Windows Server 2003, Enterprise x64 Edition
- Microsoft Windows Server 2003, Standard x64 Edition
- Microsoft Windows XP Professional x64 Edition
SYMPTOMS
On a computer that is running an x64 Edition version of Microsoft Windows, you do not receive a Stop error message when a hardware malfunction occurs. Additionally, no memory dump file (Memory.dmp) is generated. Instead, the computer just stops responding (hangs).
Without the Stop error parameters or the memory dump file, you may not be able to diagnose the cause of the hardware malfunction.
CAUSE
This problem occurs if a Non-Maskable Interrupt (NMI) is issued when a hardware malfunction occurs on a computer that is running an x64 Edition version of Windows.
This problem is unlikely to occur outside a testing environment. RESOLUTIONHotfix informationA supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. Prerequisites No prerequisites are required.
Restart requirement You must restart your computer after you apply this hotfix.
Hotfix replacement information This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. |
Hal.dll | 5.2.3790.2611 | 279,040 | 06-Jan-2006 | 23:07 | x64 |
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Minor | Last Reviewed: | 6/2/2006 |
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Keywords: | kbExpertiseInter kbQFE kbHotfixServer KB912364 kbAudITPRO |
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