Error message when you try to log on to Ensemble Studio Online to play Age of Mythology: "ESO is not accepting login requests" (912074)



The information in this article applies to:

  • Microsoft Age of Mythology

SYMPTOMS

When you try to log on to Ensemble Studio Online (ESO) to play Microsoft Age of Mythology 1.0 multiplayer games, you may receive the following error message:
ESO is not accepting login requests

CAUSE

This issue may occur when one or more of the following conditions are true:
  • The ESO servers are unavailable.
  • The Internet files are corrupted.
  • The date and time settings are set incorrectly in Windows.
  • A firewall program is interfering with the connection to the ESO servers.

RESOLUTION

To resolve this issue, use one or more of the following methods in the order in which they appear.

Method 1: Try to connect to the ESO servers again

You may not be able to log on to ESO if the ESO servers are unavailable. In this scenario, you can wait for some time and then try to connect again. If you cannot connect even after multiple tries, go to Method 2.

Method 2: Clear the temporary Internet files

To clear the temporary Internet files, follow these steps:
  1. Start Microsoft Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the General tab, click Delete Files under Temporary Internet files, and then click OK.
  4. Click OK to close the Internet Options dialog box.
If you still experience the issue, go to Method 3.

Method 3: Configure the computer's date and time settings

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, click Run, type control in the Open box, and then click OK.
  2. Click Date, Time, Language, and Regional Options, and then click Date and Time.
  3. Click the Date & Time tab if it is not already selected. Then, configure the computer's date, time, and year settings to the current date, time, and year, and then click Apply.
  4. Click the Time Zone tab, and then verify that the computer's time settings are correct.
  5. Click OK, and then close the Date, Time, Language, and Regional Options tool.
If you still experience the issue, go to Method 4.

Method 4: Disable the firewall program

If you are using a software firewall that allows or blocks access to the Internet on a per-program basis, try to disable the firewall program temporarily. Examples of these firewall programs include Zone Alarm, McAfee Personal Firewall, Norton Internet Security, and Black Ice Defender. To disable the firewall program, see the product documentation for the firewall program. If you can successfully disable the firewall program, contact the product manufacturer for instructions about how to create an exception for the game in the firewall program.

To view the network requirements for Age of Mythology, click the following article number to view the article in the Microsoft Knowledge Base:

331410 Age of Mythology: Network ports required for multiplayer game

If you still experience the issue, go to Method 5.

Method 5: Troubleshoot the game issue

You can try to troubleshoot the game issue to determine the actual cause of the issue.

For more information about how to troubleshoot multiplayer game issues, click the following article number to view the article in the Microsoft Knowledge Base:

819836 How to troubleshoot multiplayer issues in Microsoft games



Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbsettings kbtshoot KB912074 kbAudEndUser